Curso Estructuras de Concreto en Ciudad de México
2 al 5 de Diciembre del 2019
Usando Etabs v18 y el nuevo CSIDetail

Clic aquí para inscribirte

Casio FZ-10m Problems with USB Gotek device


Topic author
Usuario Principiante
Usuario Principiante
Mensajes: 10
Registrado: Lun Abr 02, 2018 8:21 am
Reino Unido


Sab Abr 07, 2018 6:06 am


I have been having problems trying to get this Gotek device working with a Casio FZ-10m. The drive has been upgraded to the beta version of the firmware and was working correctly in a Roland S-550 sampler.
Both JA jumper (for drive ready on pin 34) and ID0 jumper are closed. I have tried a few different config files but im currently using the automatic indexed CFG file. I have created a blank HFE file from the Casio FZ1 template within the software which is about 3.2mb.The issue itself is when I attempt to save data to the drive the sampler states "NO DISK SPACE" If I try and format It starts executing but after a minute or so displays "DISK ERROR" I have also tried a FZF img with no luck. What am I missing?Has anyone got the Gotek working with the FZ yet? does anyone have a working CFG and HFE combination they can upload.

Please help.

I did not find the right solution from the internet.

Creative digital advertising studio


Vinculos Patrocinados:

Usuario Principiante
Usuario Principiante
Mensajes: 2
Registrado: Dom Jul 28, 2019 11:39 pm


Dom Jul 28, 2019 11:52 pm

si tuvieran un claim code para obtener una licencia les agradeceria mucho


Volver a “Casio”

  • Información