Gana 1 Etabs y 1 GStarCAD - Concurso Internacional CSI Ashraf Habibullah
Entra para más información

PROBLEMA CON MODELADO DE LOSA SAP2000

Solo Temas sobre Sap2000. Programa Ideal para puentes, o cualquier tipo de estructura.
Reglas del Foro
Agrega al menos 2 Etiquetas en tu tema, indicando:
1) Nombre Programa (Ejemplo: etabs, sap2000, safe, csibridge, perform3d)
2) Nombre Programa con versión (Ejemplo: sap2000v19, sap2000v18, etabs2016, etabs2015, safe2016)

Adjunta archivos
A) El archivo de tu modelo (.SDB) comprimido.
B) Imágen en caso de una duda específica
Responder

Topic author
UYPCONSTRUCTOR
Usuario Principiante
Usuario Principiante
Mensajes: 14
Registrado: Sab Ago 18, 2012 10:50 am
Zodiac: Capricorn
Colombia

#1

Jue Jul 04, 2019 10:17 am

Estoy modelando una losa donde solo me interesa que transmita la carga que he puesto. La placa es en steel deck y el peso propio lo he calculado manualmente.
La transmisión que deseo es hacia los frames en una sola dirección (one way)
De otros tutoriales elegí usar una membrane, porque la puedo definir con un peso de cero y una rigidez prácticamente nula, que solo me sirva para transmitir carga.
La placa se apoya perimetralmente en vigas metálicas .
Dentro del rectángulo que forman las 4 vigas metálicas, he subdividido la placa en 4 partes dentro de esos vanos; porque hay ciertas zonas donde la carga es distinta. Por ejemplo, unas areas contienen muros y las otras es un balcón (Cambia la carga muerta). Unas se someten a una carga viva de 2KN/m2 y las otras a 5KN/m2 (Cambia la carga viva)

Entonces, cuando hice la división, quedaron esquinas de esas áreas no apoyadas en ninguna viga. Se supone que la losa es toda una sola pieza. Solo la dividí para cargar con mayor precisión las cargas muertas sobre impuestas y las cargas vivas.

Al correr el modelo, lo primero que hice fue chequear la participación de masa en el modelo y ahí empezó el problema. Resulta que no logro participación del 90% de la masa.
Fuí a chequear el análisis y en ese punto no apoyado hay un error numérico en la matriz de rigidez, además, me sale mensaje de estructura mal condicionada o inestable.
YO SOSPECHO QUE este error causa problemas numéricos en todo el modelo y no me deja alcanzar el 90% de participación. Es una estructura simple, con 6 columnas y 1 piso, que yo creo que con unos 10 modos ya debía tenerse toda las masa, pero no se logra.

Nota: Al unir las áreas, el problema se elimina. Pero ya no puedo cargar la placa con la precisión que necesito

La pregunta es: ¿Cómo hago el modelado de esa placa?como debo hacer el automesh o que debo hacer para que ese punto no genere error? que opciones de automesh debo elegir? debo inventarme una viga ficticia que pase por ese punto y transmita la carga?

Por favor ayuda
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario

pannus0
Moderador
Mensajes: 817
Registrado: Jue Sep 25, 2008 4:59 pm
Agradecido : 11 veces
Agradecimiento recibido: 73 veces
Zodiac: Scorpio
Perú

#2

Lun Jul 22, 2019 1:37 am

UYPCONSTRUCTOR escribió:
Jue Jul 04, 2019 10:17 am
Estoy modelando una losa donde solo me interesa que transmita la carga que he puesto. La placa es en steel deck y el peso propio lo he calculado manualmente.
La transmisión que deseo es hacia los frames en una sola dirección (one way)
De otros tutoriales elegí usar una membrane, porque la puedo definir con un peso de cero y una rigidez prácticamente nula, que solo me sirva para transmitir carga.
La placa se apoya perimetralmente en vigas metálicas .
Dentro del rectángulo que forman las 4 vigas metálicas, he subdividido la placa en 4 partes dentro de esos vanos; porque hay ciertas zonas donde la carga es distinta. Por ejemplo, unas areas contienen muros y las otras es un balcón (Cambia la carga muerta). Unas se someten a una carga viva de 2KN/m2 y las otras a 5KN/m2 (Cambia la carga viva)

Entonces, cuando hice la división, quedaron esquinas de esas áreas no apoyadas en ninguna viga. Se supone que la losa es toda una sola pieza. Solo la dividí para cargar con mayor precisión las cargas muertas sobre impuestas y las cargas vivas.

Al correr el modelo, lo primero que hice fue chequear la participación de masa en el modelo y ahí empezó el problema. Resulta que no logro participación del 90% de la masa.
Fuí a chequear el análisis y en ese punto no apoyado hay un error numérico en la matriz de rigidez, además, me sale mensaje de estructura mal condicionada o inestable.
YO SOSPECHO QUE este error causa problemas numéricos en todo el modelo y no me deja alcanzar el 90% de participación. Es una estructura simple, con 6 columnas y 1 piso, que yo creo que con unos 10 modos ya debía tenerse toda las masa, pero no se logra.

Nota: Al unir las áreas, el problema se elimina. Pero ya no puedo cargar la placa con la precisión que necesito

La pregunta es: ¿Cómo hago el modelado de esa placa?como debo hacer el automesh o que debo hacer para que ese punto no genere error? que opciones de automesh debo elegir? debo inventarme una viga ficticia que pase por ese punto y transmita la carga?

Por favor ayuda
el problema con el modelo es con las asignación de la losa como membrana, al cambiar ésta por un elemento shell thick , ya no producirá el error en la matriz de rigidez

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Sap2000”

  • Información