Imagen

Diseño de vigas

Para subir hojas de calculo de Ingenieria civil
Reglas del Foro
Favor de usar el boton de Dar Gracias
En el mensaje del usuario al que deseas agradecer
En vez de escribir gracias repetidamente
Avatar de Usuario

Topic author
pacominchez
Usuario Intermedio
Usuario Intermedio
Mensajes: 79
Registrado: Vie Ene 15, 2010 11:12 am
Zodiac: Taurus

#1

Lun Feb 06, 2012 1:05 pm

Buen dia colegas les traigo como aporte una hoja de cálculo en excel sobre diseño de vigas, espero que les pueda servir de mucho! Agradecer no cuesta nada!
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Vinculos Patrocinados:


cessamx
Usuario Principiante
Usuario Principiante
Mensajes: 9
Registrado: Sab Feb 04, 2012 7:40 pm

#2

Mié Feb 08, 2012 2:14 pm

Muchas gracias, buen trabajo.
Faltaron los vinculos a otros archivos o no son necesarios?
Funciona bien.
Me marcan error las fórmulas SI(...)
=SI(MAYOR.O.IGUAL(K86,B9/2),"USAR SEPARACIÓN MÍNIMA d/2","USAR SEPARACIÓN CALCULADA")

.Saludos desde México
Victor

Avatar de Usuario

Topic author
pacominchez
Usuario Intermedio
Usuario Intermedio
Mensajes: 79
Registrado: Vie Ene 15, 2010 11:12 am
Zodiac: Taurus

#3

Vie Feb 10, 2012 1:28 pm

cessamx escribió:Muchas gracias, buen trabajo.
Faltaron los vinculos a otros archivos o no son necesarios?
Funciona bien.
Me marcan error las fórmulas SI(...)
=SI(MAYOR.O.IGUAL(K86,B9/2),"USAR SEPARACIÓN MÍNIMA d/2","USAR SEPARACIÓN CALCULADA")

.Saludos desde México
Victor

Buen dia cessamx aca está de nuevo el archivo, está actualizado y lleva otros ejemplos del armado final en las vigas.. no deberia de pedirte otros archivos vinculados, de igual forma todas las hojas llevan al lado izquierdo los requerimientos que hace el codigo de diseño ACI que son muy faciles de comprender por si tienes alguna duda! Cualquier cosa me consultas!
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.


jorge90_1
Usuario Principiante
Usuario Principiante
Mensajes: 2
Registrado: Dom Sep 11, 2011 11:45 pm

#4

Dom Mar 18, 2012 8:08 pm

buen aporte pero alguien que explique como se usa


juan148
Usuario Principiante
Usuario Principiante
Mensajes: 4
Registrado: Mar Abr 03, 2012 6:36 pm

#5

Mar Abr 03, 2012 7:08 pm

Muy Buen Trabajo, después lo examinare con mayor profundidad para ver como funciona todo.
Gran aporte! :SM005:


juan148
Usuario Principiante
Usuario Principiante
Mensajes: 4
Registrado: Mar Abr 03, 2012 6:36 pm

#6

Mar Abr 03, 2012 7:18 pm

jaja. El agradecimiento era para el autor de la planilla!!! pero igual gracias a todo el mundo jaj :SM003:

Avatar de Usuario

Topic author
pacominchez
Usuario Intermedio
Usuario Intermedio
Mensajes: 79
Registrado: Vie Ene 15, 2010 11:12 am
Zodiac: Taurus

#7

Mié Abr 18, 2012 1:34 pm

jorge90_1 escribió:buen aporte pero alguien que explique como se usa

Es sencillo en la hoja de excel del lado izquierdo están las especificaciones a cumplir para el ACI-05..


kirey1512
Usuario Principiante
Usuario Principiante
Mensajes: 1
Registrado: Mié Feb 15, 2012 2:40 pm

#8

Vie Abr 27, 2012 12:41 pm

hola a simple vista me parece genial, pero tengo una pregunta ¿te permite calcular secciones doblemente reforzadas? es decir reforzadas arriba y abajo para un solo momento?

Avatar de Usuario

Topic author
pacominchez
Usuario Intermedio
Usuario Intermedio
Mensajes: 79
Registrado: Vie Ene 15, 2010 11:12 am
Zodiac: Taurus

#9

Jue May 10, 2012 1:03 pm

kirey1512 escribió:hola a simple vista me parece genial, pero tengo una pregunta ¿te permite calcular secciones doblemente reforzadas? es decir reforzadas arriba y abajo para un solo momento?
Fijate que estas hojas son unicamente para secciones simplemente reforzadas, ya que las secciones de las vigas que van en este documento, la resistencia del concreto y la fluencia del acero no requiere vigas doblemente reforzadas. Ya que el cálculo del acero requerido para cada viga no es mayor que el acero máximo y por lo tanto permite trabajar con vigas simplemente reforzadas.


fgmaganao
Usuario Principiante
Usuario Principiante
Mensajes: 1
Registrado: Lun May 28, 2012 2:03 pm

#10

Lun May 28, 2012 2:15 pm

me podrias proporcionar la hoja de excel para calculo de vigas de concreto.
gracias

Avatar de Usuario

Topic author
pacominchez
Usuario Intermedio
Usuario Intermedio
Mensajes: 79
Registrado: Vie Ene 15, 2010 11:12 am
Zodiac: Taurus

#11

Dom Jun 03, 2012 6:45 pm

fgmaganao escribió:me podrias proporcionar la hoja de excel para calculo de vigas de concreto.
gracias
Claro que si arriba está el enlace de la hoja de excel y sino puedes descargarlo pues acá te lo pongo de nuevo. Saludos

Ing. Minchez
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Avatar de Usuario

diegorivero363
Usuario Principiante
Usuario Principiante
Mensajes: 7
Registrado: Vie Mar 19, 2010 1:30 pm

#12

Mar Jun 05, 2012 4:00 pm

Muy buena tu hoja de Vigas finales y sobretodo muy bien argumentada con el codigo ACI. Seria interesante adaptar uno de estos ejemplos con un portico que contenga una viga en volado en un extremo.

Avatar de Usuario

Topic author
pacominchez
Usuario Intermedio
Usuario Intermedio
Mensajes: 79
Registrado: Vie Ene 15, 2010 11:12 am
Zodiac: Taurus

#13

Mar Jun 05, 2012 10:48 pm

diegorivero363 escribió:Muy buena tu hoja de Vigas finales y sobretodo muy bien argumentada con el codigo ACI. Seria interesante adaptar uno de estos ejemplos con un portico que contenga una viga en volado en un extremo.
Gracias por el buen comentario, se puede adaptar facilmente cualquier ejemplo de una viga en volado, lo unico que cambiara serian las fórmulas para encontrar los momentos en los extremos y al centro, por lo demás todo seria igual y uno que otro detalle para el confinamiento de los estribos. Saludos

Avatar de Usuario

IngSanchez
Usuario Principiante
Usuario Principiante
Mensajes: 17
Registrado: Vie Jun 15, 2012 12:51 pm

#14

Mar Jun 19, 2012 11:48 am

Excelente trabajo pacominchez se le agradece...

se bien detallado, revisando thanks

Avatar de Usuario

Topic author
pacominchez
Usuario Intermedio
Usuario Intermedio
Mensajes: 79
Registrado: Vie Ene 15, 2010 11:12 am
Zodiac: Taurus

#15

Mié Jun 20, 2012 10:14 pm

IngSanchez escribió:Excelente trabajo pacominchez se le agradece...

se bien detallado, revisando thanks
Por nada Ing. Sanchez cualquier duda estoy a las ordenes.. Saludos

Ing. Minchez

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Hojas de Calculo Excel”

  • Información