Presiones negativas en EPANET

Moderador: mgf2004

Responder

Topic author
sandramarialara
Usuario Principiante
Usuario Principiante
Mensajes: 3
Registrado: Mié Dic 10, 2014 4:36 am

#1

Mié Dic 10, 2014 4:45 am

Hola, tengo un problema con EPANET y es que necesito que todas las tuberías tengan una velocidad menor de 1,25m/s y una vez conseguido esto me sale que la presión en el nudo 4 es negativa, no se si eso me tiene que salir así o puedo conseguir de alguna manera que no sea negativas, espero respuesta que ya no se que hacer mas, estoy desesperada!! muchas gracias!!! adjunto el trabajito muchas gracias!! no me deja adjuntar archivo con la extensión punto net, alguien me puede decir como hacerlo? gracias!!



Topic author
sandramarialara
Usuario Principiante
Usuario Principiante
Mensajes: 3
Registrado: Mié Dic 10, 2014 4:36 am

#2

Mié Dic 10, 2014 4:49 am

aquí está el enlace de mi archivo EPANET:
https://www.dropbox.com/s/mthgg9j9jy52u ... a.net?dl=0


Topic author
sandramarialara
Usuario Principiante
Usuario Principiante
Mensajes: 3
Registrado: Mié Dic 10, 2014 4:36 am

#3

Jue Dic 11, 2014 12:46 pm

Alguien me puede ayudar por favor!! Ya no sé que hacer!! Muchas gracias!!


Aror
Usuario Principiante
Usuario Principiante
Mensajes: 2
Registrado: Mié Jul 22, 2015 6:25 pm

#4

Mié Jul 22, 2015 6:43 pm

La forma de que no te de esa presión negativa es reduciendo la demanda base a 0 y así te correrá bien, a menos que necesites distribuir un caudal en ese punto hay si te toca que plantear las distribuciones de los caudales, pero si es solamente para que el flujo continué exitosamente, debes reducir el caudal hasta un punto permisible y si no se puede ponle 0.

Hay te envié el adjunto si te es de utilidad.
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Software”

  • Información