Vinculos patrocinados:
Vinculos patrocinados:

Probable error en ETABS

Solo Temas sobre Etabs. Programa Ideal para Edificaciones y naves industriales.
Reglas del Foro Bueno, esta no es una regla, solo se recomienda que si expresas alguna duda en algun modelo que estes realizando, adjuntes el archivo de tu modelo (.EDB) comprimido. Si es sobre algun mensaje de error en el programa, entonces se recomienda que primero le apliques el ultimo parche, el cual tu distribuidor debera proporcionarte.

Probable error en ETABS

Notapor constru10 » Lun May 03, 2010 7:30 pm

Muy buenas, el motivo de este mensaje, es para comunicarles que he descubierto un posible error del programa "Etabs", a continuación les adjunto el modelo de una estructura totalmente simétrica y con execentricidad accidental igual a cero, al hacer el chequeo de las columnas, el programa ETABS arroja resultados similares en tres de las cuatro columnas y resultado distinto en una de las esas... el mismo modelo, en Sap2000, arroja resultados similares en las cuatro columnas. Los modelos están hechos en ETABS v9.7 y SAP2000 v14.0. Por favor, revísenlos, no sea que el equivocado sea yo. Por favor, háganme saber cualquier solución a este problema. Muchas gracias...

Saludos desde Venezuela...
Ing. Miguel Giovinco
ARCHIVO ADJUNTO. No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje. Debe Ingresar Primero y Actualizar (recargar) la pagina.
constru10
Usuario Principiante
Usuario Principiante
Progreso hasta siguiente rango:
7.7%
 
Mensajes: 4
Registrado: Vie Abr 01, 2005 5:38 pm
Ha agradecido: 0 veces
Le han agradecido: 0 veces

Para recibir respuesta mas rapida o hacer este tema mas popular, compartelo en:

Comparte en Facebook Facebook Twittealo Twitter Comparte en MySpace MySpace

Re: Probable error en ETABS

Notapor morfeo » Mar May 04, 2010 9:37 am

amigo.....sospecho q la mayoria no poseemos las versiones q tu tienes...........bajalo de version o sube los archivos de texto correspondientes, haberr si podemos mirar algo !!

Saludos!
Avatar de Usuario
morfeo
Usuario Master Superior
Usuario Master Superior
 
Mensajes: 848
Registrado: Jue Mar 30, 2006 10:01 am
Ubicación: Bogota
País: Colombia (co)
Ha agradecido: 11 veces
Le han agradecido: 25 veces

Re: Probable error en ETABS

Notapor constru10 » Mar May 04, 2010 11:41 am

morfeo escribió:amigo.....sospecho q la mayoria no poseemos las versiones q tu tienes...........bajalo de version o sube los archivos de texto correspondientes, haberr si podemos mirar algo !!

Saludos!


Hola colega morfeo!....
...acá te adjunto el archivo e2k, del modelo en Etabs, ten en cuenta que al correrlo en otra versión, podría arrojar resultados diferentes, el modelo está generado en Etabs v9.7.

Saludos desde Venezuela.
ARCHIVO ADJUNTO. No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje. Debe Ingresar Primero y Actualizar (recargar) la pagina.
constru10
Usuario Principiante
Usuario Principiante
Progreso hasta siguiente rango:
7.7%
 
Mensajes: 4
Registrado: Vie Abr 01, 2005 5:38 pm
Ha agradecido: 0 veces
Le han agradecido: 0 veces

Re: Probable error en ETABS

Notapor ReneM » Mar May 04, 2010 9:54 pm

Hola, te recomiendo además acotar el modelo, es decir, dejar lo mínimo necesario para detectar esa diferencia, por ejemplo, si las losas no se necesitan puedes eliminarlas o dejar sólo el estado de carga que genera el problema.
Avatar de Usuario
ReneM
Moderador
 
Mensajes: 872
Registrado: Vie Ago 19, 2005 1:55 pm
Ubicación: Santiago - Chile
País: Chile (cl)
Ha agradecido: 0 veces
Le han agradecido: 23 veces

Re: Probable error en ETABS

Notapor constru10 » Mar May 04, 2010 10:08 pm

ReneM escribió:Hola, te recomiendo además acotar el modelo, es decir, dejar lo mínimo necesario para detectar esa diferencia, por ejemplo, si las losas no se necesitan puedes eliminarlas o dejar sólo el estado de carga que genera el problema.


Ya hice también la prueba de eliminar las losas y cargar directamente las vigas, y siguen dando los mismos resultados... el problema no está en las cargas estaticas, el problema está en las cargas espectrales. El modelo lo elaboré, desde cero, 5 veces y siempre me da el mismo resultado, pero ese mismo modelo lo hice en Sap2000 v14.0 y los resultados fueron muy diferentes a los resultados del Etabs.

Saludos
constru10
Usuario Principiante
Usuario Principiante
Progreso hasta siguiente rango:
7.7%
 
Mensajes: 4
Registrado: Vie Abr 01, 2005 5:38 pm
Ha agradecido: 0 veces
Le han agradecido: 0 veces

Re: Probable error en ETABS

Notapor ajmojicar2002 » Mié May 05, 2010 7:17 am

constru10 escribió:
ReneM escribió:Hola, te recomiendo además acotar el modelo, es decir, dejar lo mínimo necesario para detectar esa diferencia, por ejemplo, si las losas no se necesitan puedes eliminarlas o dejar sólo el estado de carga que genera el problema.


Ya hice también la prueba de eliminar las losas y cargar directamente las vigas, y siguen dando los mismos resultados... el problema no está en las cargas estaticas, el problema está en las cargas espectrales. El modelo lo elaboré, desde cero, 5 veces y siempre me da el mismo resultado, pero ese mismo modelo lo hice en Sap2000 v14.0 y los resultados fueron muy diferentes a los resultados del Etabs.

Saludos


Hola a todos.

En varias ocaciones he visto estos temas de errores del programa ETABS y lo que sucede es que estos programas traen unos parametros por defecto que alteran los resultados y estan acordes a reglamentos americanos quizas, lo que debes es entrar a revisarlos con mucho cuidado siiguiendote del manual en español que hay en este foro.

Es el caso de un forista que decia que para un pórtico de una sola luz el momento en el centro de esta no le daba igual a como el lo hacia manualmente. Hay que revisar bien los parametros de EFECTOS DE CARGA SISMICA ESPECIAL.

Espero haber aportado a detectar tu posible incompatibilidad de resultados y a la vez reconozco tu gran interes y ganas de aprender bien lo que haces. Esa es la actitud que se debe tener. Amigo palante y EXITOS.
Avatar de Usuario
ajmojicar2002
Usuario Master Superior
Usuario Master Superior
 
Mensajes: 441
Registrado: Mié Sep 22, 2004 8:44 pm
Ubicación: SANTA MARTA
País: Colombia (co)
Ha agradecido: 67 veces
Le han agradecido: 31 veces

Re: Probable error en ETABS

Notapor constru10 » Vie May 07, 2010 10:54 am

Buenas...
...les estoy enviando en archivo adjunto, el modelo (en Etabs 9.5 y 9.7) que ilustra de una manera mas clara el probable error que tiene el Etabs, allí podrán observar tres variantes:

1. El modelo con las franjas de la losa apoyadas en las vigas del eje "x".

2. El mismo modelo, pero cambié la orientación de las franjas de la losa, ahora las apoyé en las vigas del eje "y".

3. El mismo modelo, pero con la losa armada en dos direcciones.

Háganle su respectivo "run análisys" y diseño en concreto armado, se sorprenderán con los resultados, comparen y saquen sus propias conclusiones... y no olviden que se trata de un modelo completamente simétrico, y como tal, los resultados deben ser también simétricos.

Quiero aclarar en este mensaje, que el motivo que me mueve a publicar esto, no es para criticar de manera destructiva ni para descalificar al Etabs, lo hago para que sirva de alerta y se tomen los correctivos necesarios, para el bien de todos los usuarios del programa y de los mismos fabricantes.

Saludos...
ARCHIVO ADJUNTO. No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje. Debe Ingresar Primero y Actualizar (recargar) la pagina.
constru10
Usuario Principiante
Usuario Principiante
Progreso hasta siguiente rango:
7.7%
 
Mensajes: 4
Registrado: Vie Abr 01, 2005 5:38 pm
Ha agradecido: 0 veces
Le han agradecido: 0 veces



Vinculos patrocinados:

 
Volver a Etabs

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

ConstruAprende - Ingeniería Civil y Arquitectura

Compu-Aprende / SoyMexiquense.com / www.izcallibur.com / www.mizcalli.com  /  ¿Qué es la Ingeniería Civil?